Materials:

Optional - your own Mac running macOS 10.13 (High Sierra) or macOS 10.14 (Mojave).  

No textbook required for this class.